Ubuntu 16.04安装Brackets

Ubuntu 16.04在安装Brackets时会报错,提示缺少依赖包libgcrypt11。通过apt-get则只能安装到更新一点的libgcrypt20

这是一个BUG,因为Brackets用了ChromiumEmbeded的一个较老的分支造成的,而且现在依旧是open的状态。

好在Github上的@dinusuresh提供了一个方法:安装libgcrypt11来规避这个问题。

安装完成后,Brackets可以运行了。